Skip to Content
author's profile photo Former Member
Former Member

Portal Inbox workflow item display differently. Anyone can help?

Dear All,

I have a problem with my portal inbox. My workflow item in my development portal inbox is displaying differently from the production environment.

For example when the MSS user click on leave approval item in his inbox to approve a leave, my development portal is displaying the approval screen in a better view but the production is just displaying the backend sap inbox screen.

Anyone knows where I can configure this and is there any documentation for it. I suppose this is a UWL configuration right?

Thanks,

Regards,

Bryan

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Nov 29, 2007 at 09:42 AM

    Hello Brian,

    Please have a look at the UWL Configuration Guide:

    https://www.sdn.sap.com/irj/servlet/prt/portal/prtroot/docs/library/uuid/a3461636-0301-0010-3787-978f5ac8bd45

    Regards

    Atul Shrivastava

    PS:Award points for helpful answer.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Atul,

      Thanks, really appreciate your help. I really need to solve this issue.

      When i compared to development, both also using the universal worklist page which is provide by sap under content provided by sap -> end user content -> standard portal users -> iViews -> Pages - > com.sap.km.pages.

      Is there anything wrong if i just download the xml file from development and upload it back to production as the system landscape name is the same. Anything i need to change?

      I have these config the development

      uwl.standard.custom (High)

      uwl.webflow.SAP_R3_Financials (High)

      aib (Medium)

      uwl.standard (Low)

      uwl.webflow.custom.SAP_R3_HumanResources (High)

      uwl.webflow (Low)

      uwl.webflow.SAP_R3_HumanResources (High)

      uwl.collaboration (Low)

      By making to the same, I actually uploaded the following xml file from development:

      uwl.webflow.SAP_R3_Financials (High)

      uwl.webflow.SAP_R3_HumanResources (High)

      uwl.standard.custom (High)

      uwl.webflow.custom.SAP_R3_HumanResources (High)

      The rest for as below i leave it without doing anything. Do i also need to upload the XML file from development.

      uwl.collaboration (Low)

      uwl.webflow (Low)

      uwl.standard (Low)

      regards,

      Bryan

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.