Skip to Content
author's profile photo Former Member
Former Member

VF02 - Error FI011

We recently installed Stack 27 on our PE client and are now receiving an Error FI011 in TCode VF02. The Error is received once a Billing Document is Released to Accounting. I have searched the OSS Notes and am unable to find anything. We do have a backup of Stack 26 on our Sandbox and we are unable to duplicate the problem, so I feel comfortable this is Stack 27 Related. Unfortunately we do not have a FICO resource here to help. I have also checked SPRO and so no config differences between PE and Sandbox for the Assignment of the Company Code to Funds Management, which is empty in Both Clients. Any help would be greatly appreciated. Thanks in advance.

Below is a short text of the Short Dump.

The termination occurred in the ABAP program "SAPLRWCL" in "DOCUMENT_POST".

The main program was "SAPMV60A ".

The termination occurred in line 570 of the source code of the (Include)

program "LRWCLF01"

of the source code of program "LRWCLF01" (when calling the editor 5700).

Short text of error message:

Company code 0010 is not assigned to an FM area

Technical information about the message:

Diagnosis

You have tried to activate Cash Budget Management or Funds

Management in your company code 0010. The master data for the two

components is created with reference to an FM area.

When postings are made, the system must determine an FM area for

transfer of the data to Cash Budget Management or Funds Management.

The FM area is derived from the company code. For this reason, you

must assign company code 0010 to an FM area.

System Response

Activation not possible.

Procedure

Make this assignment in the Enterprise Structure IMG, under

Assignment -> Financial Accounting -> Assign company code to FM

area. To make this assignment, you must already have created the FM

area.

Message classe...... "FI"

Number.............. 011

Variable 1.......... 0010

Variable 2.......... " "

Variable 3.......... " "

Variable 4.......... " "

Variable 3.......... " "

Variable 4.......... " "

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Nov 29, 2007 at 08:32 PM

    We have solved the Issue. It was caused by a note applied in Stack 27. The Note to correct this problem is 991383. Hope this can help others in the future. (Version 4.70)

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.