Skip to Content
avatar image
Former Member

What are all the Sybase ASE versions do Powerbuilder 12.1 supports ?

Hi,

We are currently using Power builder 12.1 with Sybase 15. We are planning to upgrade Sybase from 15.x to 16.x. Will powerbuilder 12.1 support Sybase 16.x and what other Sybase versions do powerbuilder 12.1 supports ? Please do the needful. Thank You.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Oct 12, 2017 at 07:00 PM

    Hi Balaji;

    Official support for ASE 16.x was added in PB version 12.6.

    The new PB 2017 also supports ASE 16.

    HTH

    Regards ... Chris

    Add comment
    10|10000 characters needed characters exceeded