Skip to Content
avatar image
Former Member

Customer Master Data attributes are missing in BW when populated in R3?

Hi,

We have got a problem like - Customer Master Data attributes are missing in Business Warehouse when populated in R3.

<b>Eg.</b>

Account Number: 1081202 - No customer clasification. In BW it is not assigned.

Account Number: 2023902 - In BW region field is not assigned, In R3 it shows SA.

No customer clasification, in R3 it shows OP.

How do we check & resolve this problem.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Nov 27, 2007 at 10:26 AM

    Hi,

    Check whether the data for the fields are appearing in the PSA.

    If yes then you will have to run the Hierarchy/ Attrubute change run. after this the attributes will appear in the master date table.

    Assign Points if useful

    Regards

    Venkata Devaraj

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      Still the problem is not resolved after running Attr change run manually & activated Master data also.

      Data is the same, no change at all.

      How do we resolve.

      What & all the info we need to take from R/3?

      Any other solution we can have for this problem.

      Thanks & Regards

  • avatar image
    Former Member
    Nov 27, 2007 at 10:32 AM

    Check the datasource in Transaction RSA3 in R/3 then view that the classifications fields are being populated, if they are then check in the BW side that you have mapped the fields for Classifications correctly.

    Add comment
    10|10000 characters needed characters exceeded