Skip to Content
author's profile photo Former Member
Former Member

defaultTrace.trc log are not getting updated.

Hi All,

I have installed NetWeaver04s. I have change the property of ForceSingleTraceFile to 'NO' as I want number of log files to be generated. But when I ran the started the NW server, defaultTrace is not getting updated.

Does anybody is having solution for this?

Regards,

chandan

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Nov 30, 2007 at 12:21 AM

    Hi Chandan,

    You might want to check SAP <b>note #972245</b> that details the configuration of the property '<i>ForceSingleTraceFile</i>', and the expected results.

    When setting this property value to '<i>NO</i>', only the configured 'Locations' will write logs/traces in the files where they are configured to write to. That might explain why you do not see any activity in the default trace file anymore (only the configured location files are updated).

    Hope this helps.

    Regards,

    Joseph

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.