Skip to Content
author's profile photo Former Member
Former Member

Error in SP13; Authorization check for caller assignment

We've got a problem with our new patched SAP Netweaver Portal SP13.

It was patched from SP11 > SP11 and now we get the following errors in the default-trace log.

ACCESS.ERROR: Authorization check for caller assignment to J2EE security 
role [service.jms.default.authorization : administrators] referencing J2EE security role 
[SAP-J2EE-Engine : administrators].
ACCESS.ERROR: Authorization check for caller assignment to J2EE security 
role [SAP-J2EE-Engine : administrators].

(have a look at this:)

j2ee-error-screenshot.jpghttp://www.pictureupload.de/originals/pictures/261107072356_j2eeErrors.JPG">j2ee-error-screenshot.jpg>

We've allready added and removed the administrator from the administrators group but nothing happens!

Has anybody an other idea?

Regards

Marco

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Nov 26, 2007 at 06:39 AM

    Hi Marco

    Try to add the user guest user to the administrators group .

    After you finish the deployment remove the guest user from the administrators group .

    Good Luck

    Amit

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Thanks for the answer.

      We've allready patched the system! The errors apears nearly every second on the patched portal !

      So we haven't got any other problems on the j2ee-it runs without any troubles - there

      are only such a lot of errors.. (as you can see above in the screenshot)

      Regards

      Marco

      Message was edited by:

      Marco Hochstrasser

  • author's profile photo Former Member
    Former Member
    Posted on Nov 26, 2007 at 07:41 AM

    Hi Marco

    Try to implement the latest patch of :

    SAP_JTECHF , SAP-JEE , SAP-JEECOR , SAP-EU , UMEADMIN , CAF .

    Amit

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi Marco,

      ok we'll do the same. By the way, we actually came to these error after we found that after the SPS13 the UME was not working correctly anymore. The users created in the local database could no longer log on, bor could any roles be assigned to them. The UME however does not report any problems. Very strange...... Did you experience something simular?

      Marcel

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.