Skip to Content
author's profile photo Former Member
Former Member

Billing doc output control

I managed to do the configurations where I can print out an invoice in a certain format which I maintained for output type RDXX. So, I go to VF03, insert the invoice number then go to path Issue output to ---> RDXX. Then print.

The problem rises when I try to print out a different invoice. The RDXX is not there. How to set that RDXX is available for every invoice i want to print out?

Add a comment
10|10000 characters needed characters exceeded

Related questions

6 Answers

  • Best Answer
    Posted on Nov 23, 2007 at 09:59 AM

    Hi

    I hope you have maintained the condition records all the applicable invoice documents.

    You have tomaintain the output records in VV31 for all the invoice document types. Once this is done, the output RDXX will be triggered automatically for the document types you have maintained in VV31.

    Hope this helps.

    Reward if this helps you

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 23, 2007 at 08:13 AM

    Hi,

    This setting is done through the maintenance of Condition Records. You can set the condition records through NACE. Most probably, the key combination will have a factor of Billing type. So you can set the same output type for all other billing types as well.

    Reward points, if helpful.

    Regards,

    Gaurav Grover

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 23, 2007 at 08:19 AM

    Hi,

    You need to maintain the condition record for the out put type and assign it to the billing doc.type. in Transation code NACE.

    Reward if helps

    Manoj

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 23, 2007 at 08:22 AM

    hi

    If i got ur point correctly u don't want to manually enter the condition . U want it should flow automatically .

    For that in NACE Tcode or goto Spro-> Img->SD -> Basic function -> output control . Goto ur output procedure , double click on it . Goto ur condition type i.e RDXX in that please uncheck the check box saying Man( Manual) .

    This will help to flow this condition automatically .

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 23, 2007 at 08:49 AM

    hi,

    chek if the billing type of the two invoices is the same. if not then in vofa check the billing types---o/p determination procedure. in nace assign this o/p type to this o/p determination procedure.

    if the two billiing types are the same than in nace check if you have assigned acc seq to this o/p type and in t code vv31 (two times 'v' victory) create records .

    saurabh

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 24, 2007 at 11:56 AM

    Thankyou!!! Case closed

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.