Skip to Content
avatar image
Former Member

In Controlling; Transaction KO01 - Create Internal Order.


While trying to enter Settlement Rule in the Create Internal Order screen, the first Field i.e Cat is for the Account Assignment Category, when opened up for options available it Only shows SDI i.e Sales Document Item. What should be done to get the other options made available in the category field.Obviously, this needs some configuration but I am struggling to find the solution. Any responses will be highly appreciated. Thank you

screen-shot-011.png (203.5 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Oct 11, 2017 at 11:10 AM

    you need to do following configurations

    1. check order type from your order master data.

    2. GO to KOT2; Select order type double click; check settlement profile

    3. Go to OKO7; select settlement profile and make the valid receiver as u want to be optional or required. check allocation structure too from the same screen.

    4. GO to OKO6; select allocation structure; assign the source and settlement cost element.

    hope the steps will make ease for you.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Thank you very much for the help Uzma, the issue is resolved by changing the settlement profile to 10 i.e All receivers.


  • Oct 10, 2017 at 08:30 AM

    Please check you order type and settlement profile.

    settlement profile must have valid receivers and an allocation structure. you can make your valid receiver either optional or required. please check settlement profile via OKO7 and assigned this settlement profile to you order type in KOT2.

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 09, 2017 at 10:50 AM

    Hi Shaheer Malik,

    Check the order type with KOT2, which settlement profile is assigned? Then check the valid receivers setting in settlement profile - OKO7.

    Add comment
    10|10000 characters needed characters exceeded