Skip to Content
author's profile photo Former Member
Former Member

Icons inactive in graphical Mapping

Hi,

when doing a graphical mapping on the XI, all the icons from "Map selected fields..." to "Create Template..." are inactive, i.e. I can not use them.

Has anyone experienced this behaviour, or has an idea how to make these functions available again? (I am sure they have been available at some point...)

Thanks for your help in advance,

Dominik Schlund

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Nov 21, 2007 at 04:20 PM

    use Java 1.4.2 and not 1.5 or 1.6

    if you still have issues after using Java 1.4.2 then let ur know

    Thanx

    aamir

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Nov 21, 2007 at 04:21 PM

    They suddenly become inactive or they like that from the beginning? Which SP you are on? We are on SP 16, 3.0 and the save test case button is always inactive.

    VJ

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 21, 2007 at 05:15 PM

    Wow. That was quick. It was indeed the local java version. Thank you very much!

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.