Skip to Content

SAP Developer Workplace SP19 patching - runs 4 ever

Hi folks,

I have been busy patching a SAP Developer workplace 2004 SP16 ( using MaxDB ) towards SP19 but I am facing some possible issues ...

The SAPINST always runs till step 10 "J2EE Engine Server Core" and that's it ... the status says "processing" and nothing happens anymore ...

The log files in the 'ADA' directory don't get changed anymore as of the timestamp it starts with that step ...

There are no errors or warnings being mentionned ...

How long is this supposed to be running ? I left it already run one day and night ( I think - I logged off from the SAPINST after 6 hours running in the day ) ...

I have a fairly normal average desktop pc ...

Is there any way I can find out whether somethin is actually happening ?

Thanks,

Steven

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Nov 29, 2007 at 11:38 PM

    Hi Steven,

    the question doesn't really belongs to JDI area 😊

    anyway... please check state of database, the chances are the <b>db is full</b> or close to that state. If so, add a data volume (or two 😊

    best regards 😊

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Nov 30, 2007 at 06:42 PM

    Hi,

    I solved the problem by removing the current install completely and did an immediate patch to 19 .. somehow that solved the problem ... not sure why it stopped the first 5 times ...

    Thx,

    Steven

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.