Skip to Content
author's profile photo Former Member
Former Member

DTP gets stuck in Process Chains

Hi All,

In the master data process chain I have 3 parallel processes with multiple infoobjects below (infopackages + DTP) for full load.

When I run the DTP's individually they all load without any errors but in the process chain when more than 1 DTP is running the job never ends. I mean the DTP keeps running and is in yellow status so the next job doesn't kick in either.

Is there a way to resolve this. Could i be doing something wrong?

Please advise. Thanks in Advance.

Sid

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Nov 21, 2007 at 03:19 PM

    Hi Siddhartha,

    Did you check in SBIW > General Settings > Maintain Control Parameters for Data Transfer? Maybe the limit of Max Processses is less than 3, but I doubt it.

    Also, did you check in SM50 to see what is going on during their loads.

    Hope it helps,

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.