Skip to Content
author's profile photo Former Member
Former Member

Page Protection

Hi,

How can we keep page protection in smartforms .

I tried to check the Page protection tab in the Output options of the text box but it is always disabled.

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Posted on Nov 21, 2007 at 10:06 AM

    You must have TABLES on the page. Create a folder and inside that put your Table & other tabs...then use Page protection.

    Regards,

    Amit

    Reward all helpful replies.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 21, 2007 at 10:06 AM

    Hi

    It depends on which object you're trying to protect, I believe it doesn't work for the table elements (like table node, loop node....)

    Max

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 21, 2007 at 11:13 AM

    hi,

    i think u have to put all the things on which u want page protection in <b>FOLDER</b> because on folder u can give page protection.( In Output Option)

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.