Skip to Content
0

Data Source is not initialized and Problems Accessing the data

Oct 09, 2017 at 01:17 PM

207

avatar image
Former Member

Hi Team,

We are having a strange issue in production where charts are displaying as "Problems accessing the Data" some times and is displaying the line charts as expected.

In quality, issue is permanent where the charts are not displaying any line charts. I restarted the content server in CMC for quality and didn't see any results. We are on Design Studio 16.1.1.

Regards,

Rajesh

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

avatar image
Former Member Oct 09, 2017 at 02:14 PM
1

Hi Tammy,

We are on 1.6 Patch 1 Version1. We are using Bex queries as of the source.

Regards,

Rajesh

Share
10 |10000 characters needed characters left characters exceeded
Tammy Powlas
Oct 09, 2017 at 01:21 PM
0

Which version of the BI Platform are you using? What is your data source?

It also looks like you are on an early version of 1.6 - which has been out for a while - any chance of updating to the latest SP for Design Studio?

Show 3 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi Tammy,

We are on 1.6 Patch 1 Version1. We are using Bex queries as of the source.

Regards,

Rajesh

0

Rajesh - this patch is almost 2 years old; please consider updating the patch. What version is your BI platform?

0
Former Member
Tammy Powlas

Tamy,

we are on : SAP BusinessObjects BI Platform 4.1 Support Pack 7 Patch 3

Version: 14.1.7.1986

0