Skip to Content
avatar image
Former Member

SAP Lumira - Does not populate folders After Loggin in

Hi All,

SAP Lumira fails to populate the folder structure. I am using the following environment SBOP version: SBOP 4.2 SP04

Lumira Server: Lumira Server 2.0 SP2

Lumira Client:Discovery 2.0 SP2 Patch 1.

I have attached the observations.

I have tried applying the SAP Notes 2509279 and 2525751 but have not had a lot luck with the solutions provided.

folders.png

I have also observed that the Discovery trace file shows the below line.

com.sap.hilo.desktop.core.embeddedserver.httpservice.HTTPAdapter||Call to service 'BOEResourceBrowsing' failed

Can someone help.

folders.png (120.3 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Best Answer
    avatar image
    Former Member
    Oct 16, 2017 at 06:13 AM

    Hi Guys,

    The issue is with the software and I have also logged a ticket with SAP. They have confirmed that the issue is going to be fixed in the new Patch (SP03)that they will release soon.

    Thanks very much for your help and Inputs.

    Thanks,

    Mewryn

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 09, 2017 at 08:53 AM

    Hi Merwyn - the product availability matrix says you need to be at BI4.2 SP04 patch 1 for Lumira 2.0 server - are you using patch 1? See page 4 here: https://support.sap.com/content/dam/launchpad/en_us/pam/pam-essentials/TIP/SAP%20Lumira/SAP%20Lumira%202.0/SAPLUMIRA_PAM.pdf

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 10, 2017 at 12:32 PM

    Can you change network-> Proxy settings to "No proxy"

    Open Discovery app, Preferences > Network > Proxy Settings

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Jawahar,

      I tried this option and it didnt seem to work.

      I have updated this discussion with what SAP has suggested.

      Thanks for your inputs.

      Cheers,

      Merwyn

  • avatar image
    Former Member
    Oct 11, 2017 at 02:44 PM

    Hi Merwyn,

    I am also facing same issue. I have opened a call with SAP to check this in detail. Changing proxy settings does not help.

    Thanks

    Nitin

    Add comment
    10|10000 characters needed characters exceeded