Skip to Content
avatar image
Former Member

JIT delivery schedule tab in Scheduling agreement is greyed out.

Hi all !

The "TAB JIT delivery schedule" is not accessible when creating a new Schedule line agreement. Where do i change the settings so that this TAB is available to me.

Thanks and regards,

vijay

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Nov 20, 2007 at 11:29 AM

    Hi,

    First please check whether schedule line due for delivery or not and other thing that prevent further processing of doc . If envrything is fine .

    Please check tcode SHD0 Put Transaction code as VA31

    Transaction Varinat as BUS_2035 ( OR press F4 and select the one)

    Trnsaction varinat will appear in lower half of screen -> click on first one -> change -> go inside u will find all the field, radio button etc please check the ur one and check whether the checkbox saying Output only in front of that field is checked or not .

    If checkbox is checked please uncheck the same save it and try again .

    If it is not checked or field is not availble . Please check other reason as there is no problem with screen varinats

    Hope this help

    Add comment
    10|10000 characters needed characters exceeded