Skip to Content

Anyone have experience changing the Server>Inactive timeout server setting?

Oct 06, 2017 at 06:59 PM


avatar image

We get errors during the sync process using the Work Manager mobile application. - Communication 14 and No Business Logic. I have found documentation indicating I need to increase the transmit timeout in the cockpit under the application and change the Server>Inactive Timeout setting. Anyone have any experience in making this change and what did you change this value to? We hope to eliminate these errors and potentially increase performance. How long should it take for the initial sync to complete?

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Bill Froelich
Oct 09, 2017 at 01:36 PM

The value you use for the timeout will depend on your environment. If you are timing out I would probably start by doubling it and see if it fixes the problem. I don't recall if a server restart is required or not but to be safe I would restart the SMP server after the change to make sure it has been picked up.

There is no right answer for how long the initial sync should take as that is largely dependent on your backend along with how much data you are trying to bring down.


Show 1 Share
10 |10000 characters needed characters left characters exceeded

Thanks for your reply. I doubled the timeout and it did not seem to make a difference. The sync process is bringing down large amounts of data from complex tables and we do not have the option to limit the data on the ERP side. We are now looking into data staging to see if that might improve the time out issues.