Skip to Content
author's profile photo Former Member
Former Member

Unable to log in to portal after system copy

Good day

I have copied my production portal system to a test system. I am using an ECC Abap system as my user store. The portal start successfully and I am able to access the Visual administrator.

I am however unable to log on to the portal. The error I get is "User authentication error".

Below is an extract from the security log:

#1.5#0011259C05FB0054000002F500001B9800043F56F6157AED#1195542635224#/System/Security/Authentication#sap.com/irj#com.sap.engine.services.security.authentication.logincontext#Guest#0##sapsep.sap.lonmin_SEP_32623050#Guest#af93b280973711dc980a0011259c05fb#SAPEngine_Application_Thread[impl:3]_35##0#0#Error#1#com.sap.engine.services.security.authentication.logincontext#Plain###LOGIN.FAILED

User: N/A

Authentication Stack: ticket

Login Module Flag Initialize Login Commit Abort Details

com.sap.security.core.server.jaas.EvaluateTicketLoginModule SUFFICIENT ok false false true

com.sap.security.core.server.jaas.CreateTicketLoginModule SUFFICIENT ok false false true

com.sap.engine.services.security.server.jaas.BasicPasswordLoginModule REQUISITE ok true true true

com.sap.security.core.server.jaas.CreateTicketLoginModule REQUISITE ok true exception true null#

#1.5#0011259C05FB0054000002F700001B9800043F56F61580BC#1195542635240#/System/Security/Audit#sap.com/irj#com.sap.security.core.util.SecurityAudit#Guest#0##sapsep.sap.lonmin_SEP_32623050#Guest#af93b280973711dc980a0011259c05fb#SAPEngine_Application_Thread[impl:3]_35##0#0#Warning#1#com.sap.security.core.util.SecurityAudit#Plain###Guest | LOGIN.ERROR | null | | Login Method=[default], UserID=[oostw], IP Address=[172.27.2.137], Reason=[Access Denied.]#

Please can someone assist.

Thanks

Wilhelm

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Nov 20, 2007 at 02:37 PM

    Hello!

    It looks like your system is configured for ticket authentication. As you did a system copy the SSO-ticket might not be working anymore. If this is the case you need fix the SSO or you need to re-configure your Portal (at least temporarily) to allow other authentication methods (like basic password authentication).

    You can configure the order of the authentication methods in VisualAdmin and set the 'levels' (Required/Sufficient/etc.) there as well.

    Hope this helps,

    Jörg

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.