Skip to Content
author's profile photo Former Member
Former Member

While loading data in to ODS error?

Hi,

I trying to load CRM datasource in to BI system with ODS.Which i use ODS was relaesed bi BI connect. when i load data from source to ODS...data was transfered up to PSA but failed in "SUB-PROCESSING AREA" with errors as follow:

1)Value of 'M'of characteristic 0DATE is not a number with 000008 spaces.

2)No SID found for value'*000'of charatristic 0currency.

3)Error when assigning SID:Action VAL_SID_CONVERTtable0CRM_EXCDAT.

4)process000108returend with error

5)process 000008 returned with error.

Please advice to reslove this issue.

Thanks&Regards,

Vasu..

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Nov 20, 2007 at 07:10 AM

    Hi,

    1. Date values are not with 8 digits like 20112007, bocz of that its showing this error correct the date values to aviod this error.

    2. there is no value in 0currency info object as *000, that is why at the time of activation its showing this error, correct the value here to avoid error.

    3. check is this info object 0CRM_EXCDAT is active or not.

    Regards

    Sankar

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Sankar,

      Thanks for your reply,

      I can't figure out the excate problem for above errors,because in PSA data was showing correctly.when i check data in PSA there is no errors no vaule like *000 this type.And also i actived the 0CRM_EXCDAT filed ..still same problem ..could you help me on this ..please.

      Thanks&Regards,

      Vasu.

      Message was edited by:

      vasu a

  • author's profile photo Former Member
    Former Member
    Posted on Nov 20, 2007 at 07:51 AM

    Hi,

    PSA will receive all data what ever is coming from the source system. try to find out the error record number from display msgs and goto that particular record in PSA and edit it. if you still not able to identify them then copy the record and paste in excel or notepad here it will show you the error, then correct it in PSA and load.

    Regards

    Sankar

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 20, 2007 at 07:54 AM

    Hello Vasu,

    This seems to be data issue.

    Please put the filter on the 0date & 0currency field to find the incorrect record or use the error stack function of DTP so that all correct records will pass except the records have problem.

    Hope this will help you.

    Suneel

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      0date filed was taken reference to 4 fileds...these are activated ,we getting error only for 1 filed.

      And we downlaoded PSA file in to excel and try to figure out the error..it dose not showing any characterstic with *000 in currency filed.

      Please help ...on this issue.

      Thanks&Regards,

      Vasu.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.