Skip to Content
0

GR of Inbound delivery with a Batch managed material is stuck in Inbound queue with error message

Oct 06, 2017 at 05:14 PM

161

avatar image
Former Member

I am processing the receipt of an inbound delivery for a batch managed item being received on multiple items in the same PO.

The first item receipt was processed successfully , but from the 2nd item receipt onwards a queue entry is created with below error message

Then I have modified the delivery type setting as suggested in below SAP notes

https://launchpad.support.sap.com/#/notes/0002167864

But the inbound delivery is still stuck in queue with below error.

The storage location is not defined for delivery item 900001

Message no. VL604

when I further analyzed the issue trying to replicate the issue as suggested in above referred SAP notes, I observed that when we add a line item manually, system is not copying the plant/st.loc information and hence I couldn't enter batch for the new line item.

But not sure why this is happening nor couldn't find a way fix the latest error on the inbound delivery stuck in queue.

This is the case in S4 HANA 1610 Embedded EWM system.

Can you guys help me.

Thanking you in advance

Raghava

10617-1.jpg (54.8 kB)
10617-2.jpg (166.7 kB)
10617-3.jpg (102.1 kB)
10 |10000 characters needed characters left characters exceeded
Former Member

Guys,

Any ideas to resolve this issue

BR

Raghava

0
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Ajit Routray Oct 12, 2017 at 11:18 AM
0

Hi Raghava,

Are you creating batch in EWM ?

Can you please check the stock type of all line items including batch ?

Please share the screen shot of Batch items of EWM inbound delivery .

Kind Regards,

Ajit

Show 3 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi Ajit,

This issue is observed even for non-batch managed items as well.

i.e. let's say an item has 9 CAR as per inbound delivery.

Now if we pack 8 CAR into one HU and trigger the GR, this is updated in the inbound delivery.

But when we pack the balance 1 CAR into another HU and trigger the GR, this stuck's in SMQ2 with above error message.

Any thoughts about this behavior?

BR

Raghava

0

Hi Raghava,

"Now if we pack 8 CAR into one HU and trigger the GR, this is updated in the inbound delivery." Please check the status of PO and inbound delivery .

I am not sure , but It might be the issue of copy control/ Inbound validation in S4 HANA 1610.

"Message VL059"- Please search the OSS for your product S4 HANA 1610.

Please update us the result.

Kind Regards,

Ajit

0
Former Member

Hi Ajit,

Couldn't find any OSS note. But I removed the setting to report the HU information back to S4Core.

Now the issue is fixed, but we miss the HU information on the inbound delivery. in my view, when EWM is add-on this shouldn't be issue.

Any thoughts..!

BR

Raghava

0