Skip to Content

Not getting fields in universe business layer

Oct 06, 2017 at 10:48 AM


avatar image

Hello Everyone,

I have created an universe using csv file.Created connection,Data foundation layer and business layer.

I can see the fields and values of the fields in connection and in data foundation layer but not in business layer.What might be the reason?

I refreshed the structure,tried deleting the business layer again and again.No result.Help me.



10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Oct 25, 2017 at 08:05 PM

did you try to create object business layer?

Also any specfic reason you are building universe on CSV file? You can directly consume csv file in webi report.

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Hi Amit,

I tried creating some dashboards in Design Studio.For practicing purpose I need universe.So I tried creating universe using excel.


For more information,

Jacqueline Rahn
Oct 25, 2017 at 07:26 PM

What is the ODBC driver used?

What is the BI connection middleware driver?

Such as when you hit test connection in the connection and then click details when server reponds.

A closer look at what configuration files they are pointing? This test will show that information.

The Data Access guide for your version will provide information on your connection type

Data Access Guide

Kindest Regards,


10 |10000 characters needed characters left characters exceeded