Skip to Content
author's profile photo Former Member
Former Member

material creation

dear freinds,

while creating material in mm01 for finished product,only three views( engg,classification,data.) are display instead of details screen i.e. basic data 1-2,mrp1-4 & so on.

pl. resolve the same.

regards

devendra

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Nov 18, 2007 at 02:45 PM

    dear devendra,

    first of all check settings for your material type using path IMG/Logistics-General/Material master/basic settings/material types/Define attributes of material types

    I think you are having FERT as well as PLM as finished product and in material creation screen you are not able to watch the identifier in 'Material Type' field, 'FERT finished product' as an example.

    Now go this way:

    Transaction: Create material immediately (MM01)

    select 'Customizing of local layout (ALT=F12)' button in std. button toolbar, select 'Options' then select tab 'Expert'. now put check mark on "show keys in all dropdown list" and "sort items by key". 'Apply' the settings. again start transaction.

    try to create new finished material by using material type FERT if it works or doesn't work revert back. if useful reward the points.

    thanks

    Abu Arbab

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Nov 18, 2007 at 02:25 PM

    Dear Devendra,

    Click on material views button top of the screen while creating material. As it may happen that for your id this views might have been set as default values.

    If this does not work then you should check material type setting.

    Regards,

    Devang

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 18, 2007 at 03:06 PM

    Is it happening only for FERT or for all other types also?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.