Skip to Content
avatar image
Former Member

HTTP test

Hi Experts,

I tried to test a scenario by sending a request to my SAP system through HTTP and trying to get a response from that.But i get the error as 403 forbidden.

I don't have the role of my APPLUSER assigned to my role and i think it's bcoz of that im getting the error.

I tried sending using the HTTP client on from my desktop, but the data is not being picked up.I connect to my XI Development using the Citrix, i think that i might be the reason.

In the first case getting that role of APPLUSER would be time consuming for me as i have to the test the data immediately, if possible can anyone suggest me of doing the scenario using the HTTP Client from my desktop

Is there any other way apart from those two ways to test the data and get back the response.

Thanks,

PC.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Nov 16, 2007 at 02:21 PM

    Hi

    In the HTTP client source code check the username and password

    Because sometime due to that u may get this error

    Yuga

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Use Wfetch tool to post the message for HTTP sender.

      you can freely down load it.

      fill all the params properly.