Skip to Content

Order inconsistency in PurReq - the Rel not showing up

Hi -

I have a case where the PurReq is seen rightly created at the DC sourcing from the plant (the source location gets reflected rightly). But the requirements are missing at the plant location - meaning, I don't see the PurReqRel at the plant location. Below is the screenshot of the order in product view for your reference where the requirement section is completely missing with the source location being present!

This is strange for me, and I am not sure if this's a consistency issue or should I raise this to SAP, I have already tried for any notes in this context and couldn't find one. No thread relates to this scenario as well. Do you recommend something here?

capture.jpg (57.7 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Oct 17, 2017 at 05:35 AM

    Hi,

    It looks it's an external procurement scenario, is the order sourcing from vendor location?

    Best Regards,
    Ada

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 15, 2017 at 01:25 PM

    The context here was that I was using the /SAPAPO/RTSOUTPUT report to convert the time series to order series (PurReq in this case). And in the KF assignment, I was using the data transfer type as 003 while I should have used it as 004.

    PS: please note if you have to use 004, the time series data should be saved at MALA level which unfortunately is not made available by any standard report if you copy the time series data from an order series data.

    Thanks,

    Add comment
    10|10000 characters needed characters exceeded