Skip to Content

Submit button is missing when approving request via email notification link

Oct 06, 2017 at 10:43 AM


avatar image

It was the task stettings on the stage in the corresponding path in msmp. now it does work fine - thanks a lot!

Kind regards,


>> What settings did you change in the Maintain Stages> Notification Settings? I can't find anything that would solve this issue. SAP Note 2227832 work around is a waste of time.

Does anybody have a solution to this issue please.

Many thanks


10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Jonathan Sullivan Oct 06, 2017 at 10:49 AM

Sorry, tried to respond to another post.

GRC access control user provisioning links (emails) in submitted workflow does not show 'Submit' button when clicking the supplied link (%LINK_APPROVE_REJECT%). Only way around this is to go via:- Login, run NWBC> Inbox and button shows on request approval screen. This isn't good as business will see this as too many steps (more convoluted than our current method).

Show 1 Share
10 |10000 characters needed characters left characters exceeded


Did you selected the checkbox "Approve By Email" at Display Task Setting(stage level).