Skip to Content
author's profile photo Former Member
Former Member

Images are not rendered on the PIE03 Client

Hi Team,

I have a specific scenario where the Web Dynpro JAVA applications are deployed on Symbol Handheld devices (9090). The applications run fine on majority of the devices, but we have two handhelds where the PIE version 03 client is installed (we are passing the sap-wd-client=Pie03Client parameter). On these devices, the standard images pertaining to the table control UI like the paginator etc are not rendered. We are getting an "X" on the placeholder instead. Has someone faced this problem?

Can you please provide some pointers? I have no clue as to what is missing here. Any help would be appreciated please.

Thank you

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

6 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Nov 16, 2007 at 02:32 PM

    Hi Experts,

    Any thoughts on this please!! I don't know where to look for a solution and your guidance will be much appreciated.

    Thank You for your inputs

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 19, 2007 at 05:05 AM

    Hi Sanjay,

    Can you tell us which version of Web Dynpro you are using?

    Thanks,

    Karthik

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 19, 2007 at 05:04 PM

    Hi Karthik,

    We are on NetWeaver 2004s, Support Pack 12 for JAVA Web Dynpro. Thanks for responding. Please help. Any pointers would be much appreciated.

    Thanks

    Sanjay

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 20, 2007 at 02:21 PM

    Anything else which can help with this scenario. I have no clue where to look. We contacted Symbol and there are no new thoughts around this. I'm sure that it is something very simple and native. Did anyone get the same kind of behavior on a PIE client?

    Thanks for your time

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 22, 2007 at 10:44 AM

    Hi Sanjay

    Is it possible for you to post the source code of the page you are trying to display on the symbol device?

    Regards

    Vidyadhar

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 29, 2007 at 04:24 PM

    We are experiencing the same problem. It is only happening for us using the Symbol 9060 with PIE03 client. We haven't had any luck fixing this problem and it only occurs intermittently when we have a medium to weak signal using WiFi. Just FYI, this error doesn't occur for us using the Symbol 9090.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Oliver,

      This is the online Mobile solution called "Mobile Webdynpro Online", it supports three clients.

      1. Pie03Client - for Windows Mobile devices.

      2. NokiaS80Client - for Nokia devices

      3. WMLClient - for Blackberry devices

      @Sanjay: can you check on your network speed?

      Best Regards,

      Karthik

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.