Skip to Content

[BUG]Comment submission

There seems to be some bug when the comment is typed in and not submitted quickly. Some comments might take a while to write and in such cases I noticed (in Chrome) that the Submit button does not work. When Submit button is clicked, it just changes color slightly and then absolutely nothing happens. Browser shows no activity and nothing else changes on screen, even after waiting for a while. The screenshot is below, I included "normal color" for comparison:

Clicking repeatedly does not help. The only workaround I found - copy the comment, refresh the whole page in browser, then paste the comment and immediately click Submit.

When the comment is submitted quickly it seems to work OK. There should be come reaction after clicking the button regardless of how long it took to write the comment.

screenshot.jpg (184.4 kB)
Add comment
10|10000 characters needed characters exceeded

  • Oh wow. So you're saying it's not related to the time on page. I will update IT.

  • I don't see a clear pattern anymore, unfortunately. Not sure if it's still the same bug or something new or different. But still the issue remains that Submit button sometimes does not do what it's supposed to and does not show any error messages either.

  • Still happening and happened again just few seconds ago when entering a comment. Upon clicking Submit the button just changed color and nothing happened. Refresh helped this time.

  • Get RSS Feed

3 Answers

  • Oct 26, 2016 at 11:42 AM

    FYI, I just replicated the issue on an Apple running MacOS Sierra with a Chrome browser

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 13, 2016 at 07:59 PM

    The irony of this - I just experienced the exact same issue using IE 11 and the comment I was attempting to make was in direct response to your screen capture post above ^^. Copy text / refresh page, then pressing Submit was my workaround. I couldn't have been editing my comment for more than a few minutes - I was simply in another tab getting the proper URL to paste into my comment...

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 25, 2016 at 09:30 PM

    And now I can't add a comment to this discussion for no apparent reason: https://answers.sap.com/articles/42636/status-update-my-first-one.html

    Tried refreshing several times, clicking Comment on top or on any other posts - nada. Click Submit and nothing happens. Annoying as heck. :(

    Add comment
    10|10000 characters needed characters exceeded