Skip to Content
author's profile photo Former Member
Former Member

S_ALR_87011964 Asset Balance Return "No data was selected" Plase help

Dear sir,

Now only 1 user on my SAP R/3 4.7 System got the problem of Tx

S_ALR_87011964 Asset Balance Return "No data was selected"

The other is OK.

Now I can't solve the problem

Both SU59 ST01 and ST05 no error.

Best regards,

MA

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Nov 15, 2007 at 09:53 AM

    Hi Manus

    Check whether any dynamic selection is active for the user parameter

    Asha

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 21, 2007 at 09:14 AM

    Dear sir,

    Please help the stuff still got the problem.

    What I'd check is

    1.) Authorization is same for both who can run the transaction and who can't run it.

    2.) Parameter in SU01 of both user

    3.) What I try is just simply copy from the user that can run to the account of the user that can't run, it also don't work.

    4.) Authorization of ALV is allow for both

    5.) Apply the note that expect to solve the problem, still don't work

    Best regards,

    Thank in advance

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.