Skip to Content
0

Development user C4c

Oct 04, 2017 at 09:39 AM

686

avatar image

Dear Experts,

maybe you can help me. My user changed to a development user. So i can´t do something over the masterlayout. I get the fault message:

Unable to perform the content operation for user in client 008\nThe top-level folder LAYER_CUST_MAIN does not exist in solution .\n

Do you know how i can Change this?

Thanks a lot!

Kind regard, Filiz

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
Prasanth Sarma Aryasomayajula
Oct 04, 2017 at 12:13 PM
1

To resolve this issue you need to perform the below mentioned checks:

  1. Open the UI in Silverlight / HTML5
  2. Go to the work centre Application and User Management.
  3. Select the view Business Users.
  4. Search for Business User ABC (ABC represents the Business User ID).
  5. Go to Edit and select Access Rights.
  6. Go to the Work Centre and View Assignments tab.
  7. Select the Find button and search *PDI*.
  8. Click Go and select the Locate button.
  9. Remove(Inform the customer) any PDI work centres that may be assigned to the Business User.
  10. Select the Save button.

In case if the issue is still not resolved , please create an incident to SAP Support with the relevant screenshot of the error , so that we can correct the same.

Show 3 Share
10 |10000 characters needed characters left characters exceeded

Filiz, please note that if the user affected logins in Cloud Application Studio (any version) in the future, it will be flagged as development user once more, imposing you the scenario described in your first note. The recommendation is to always have separate users, one for development (that adapts screens in UI Designer) and other that does this by regular Adaptation Mode.

0

Hi! Thank you very much for your answers. I followed your advice. But as you can see this positions are not selected in my business role. So i have no opportunity to delete this. Ok, the last Option is to create an incident to SAP Support.
7hkuw.png (10.9 kB)
1
Former Member

I find the place.But it shows a red light. Why? How to deal with this problem.

0
avatar image
Former Member Jan 18 at 07:43 AM
0

Hi Filiz,

I experienced the same problem. What did you do about this? I already did the above to resolve the issue and already raised a ticket to the support. but the support team still not answering me. :( Hope you can help me with this. Thank you!

Share
10 |10000 characters needed characters left characters exceeded