Skip to Content

Unable to open Design Studio dashboard after Lumira 2.0 SP2 install

Hi All - anyone else run into this? Unable to run a Design Studio analysis application on the BI Launch Pad after installing Lumira. Says it installed successfully. Shows in control panel programs. Shows in CMC applications. I do NOT see a "Lumira" Service or Server. I do NOT see Lumira in BI Launch Pad applications.

BI 4.2 SP2 Patch5

Designer Studio 1.6.3

Lumira 2.0 SP2

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Oct 03, 2017 at 05:48 PM

    Kelly - did you install patch 1 of SP02 released last week? Yesterday we could see the fixes in this SAP Note https://launchpad.support.sap.com/#/notes/2534444 but today it is being "updated". There are also some extra steps if you were part of the early adopter program

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Tammy - no I didn't. I must have downloaded a day or two before patch1 came out. Full install of Lumira (did not have it installed before), but had Design Studio installed...

  • Oct 04, 2017 at 09:16 PM

    I ran into same issue. After installing Lumira 2.0, the old Design Studio application is not running. Is your issue resolved?

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 05, 2017 at 09:00 AM

    Hi Tammy,

    I want to contact you.Could you give me your e-mail id to discuss with you on an error occuring in design studio.

    Add comment
    10|10000 characters needed characters exceeded