Skip to Content
avatar image
Former Member

webdynpro content administrator

Hi,

From http://<HostName>:port/sld i can see sld running,but when i access webdynpro content administrator it says 'Connection to System Landscape Directory (SLD) could not be opended successfully.' and also 'Create JCo Destination' ,'Mantain JCo Destination' & Start assigned SLD' options are grayed out(disabled) .What could be the reason?

Regards,

CS

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Nov 14, 2007 at 09:56 AM

    Hi,

    I managed to solve this issue by myself,

    Solution

    From the visual administrator -> Server 0 ->Services ->SLD Data Supplier ->CIM Client Generation Settings , add entries here and save.

    Regards,

    Cs

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Tom Cenens

      hi tom,

      it works fine. i have created a user with name "sld_user" on r3 in tx su01. thats my sld admin. he has the rolle "SAP_SLD_ADMINISTRATOR" it is syncron with the ume in j2ee. In Visual Administrator in SLD Data Supplier for "http settings" and "cim client generation settings" he is present. I use the local the local CR / CIM Model from /sapmnt/N4S/global/sld/model.

      Later, was my mistake to place RFC-Dest "SLD_UC" in Visual Admin. He must only present in SM59 on R3. That is required for RZ70 and communication SLD-ABAP. No problems with content admin with user "j2ee_admin". Create and Maintain JCo Destinations work fine.

      thanks,

      christoph

      Edited by: Christoph Kautz on Jan 31, 2008 10:10 AM