Skip to Content
author's profile photo Former Member
Former Member

Doubt in Configuring ADS

Hello All,

We started configuring E-recruitment in our demo servers. The backend is ECC 6.0 with only ABAP stack and the system ID is DEV. Portal is installed with ABAP and JAVA stack and the system ID is DPR. When we click for some iviews in E-recruitment it throws ADS Render error and this is how ADS came into Picture.

So we started configuring ADS between DEV and DPR. We followed the configuration guide which is available from market Place. I have checked the following reports from DEV.

1) FP_TEST_00 - which again throws render error

2) FP_DF_TEST_00 - which gives the version number correctly

Also created required users in DEV since it was not available there by default. RFC Connection ADS was also created from DEV to DPR which works fine while testing connection. While checking the HTTP connection from DPR's Visual Administrator the connection was not successful and even in configuration document it was stated that the connection test will fail. so we ignored it. Also users were assigned to necessary groups as mentioned in the document. Even then we encounter the same render error from DEV and some of the iviews from E-recruitment is not working properly. Hope i have explained the problem correctly.

Now my question is that do i missed out any prerequisites or any settings? Should we need JAVA stack too in DEV(back end ECC 6.0) for configuring ADS? We are also using SLD. Is there any settings specific to SLD? Share your idea on this.

regards,

Madhu

Add a comment
10|10000 characters needed characters exceeded

Related questions

5 Answers

  • Best Answer
    Posted on Nov 14, 2007 at 10:40 AM

    Hello,

    have you configured the destination service on your ADS Server as described in SAP note:

    #915399

    Please ensure this.

    Best regards,

    Dezso

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 15, 2007 at 03:42 AM

    Hello,

    Any clue on this?

    regards,

    Madhu

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 16, 2007 at 12:17 PM

    hello all,

    problem solved, thanks for all

    regards,

    Madhu

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 16, 2007 at 12:18 PM

    hello all,

    problem solved, thanks for all

    regards,

    Madhu

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 30, 2008 at 08:54 AM

    Hello All,

    As i was maintaining the ICF service with the invalid user the ADS service was not able to ping succesfully. After changing the user i was able to work with ADS. We need to check th ICF services tree which includes the ADS services. If anyone of this parent node carries invalid user then it will throw error.

    regards,

    Madhu

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.