Skip to Content
0
Former Member
Nov 13, 2007 at 11:43 AM

OPEN PS

13 Views

HI all

I’m facing a problem in open PS

I have SAP frontend ver 7.10 and OPEN PS ver 2.01.02

When i am trying to connect with SAP by clicking onto connect button

System shows an error “SAP R/3 Release 70 not supported!"

I have uninstall SAP frontend ver 7.10 and install SAP frontend ver 6.40

But system still showing same error

Please help me to resolve