Skip to Content
author's profile photo Former Member
Former Member

J2EE Configration problem on XI3.0 Installation

Hi,

Please advice me.

I tryed install XI3.0 following step

1)ABAP Central Instance

2) ABAP Database Instance

3) J2EE Add-in

After 3), When I tested j2ee logon in user J2EE_ADMIN and J2EE_GUEST,

No problem.

After that I done some step go.bat.

I given JDBC Connector - Connection Pooling parameter as Initial Connection =10, Maximum Connection=100.

And after that I restart all instance.

Then I was able to connect J2ee engine.

http://<hostname>:50000/ was page not found.

and Virtual Administrator displaying the error that

cannot open connection on host <hostname> and 50004

Regards,

Todo

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    Posted on Nov 17, 2007 at 04:30 AM

    Hi,

    Use netstat/all command and see if any server is listening on 50004 port. If not, I believe it's problem with the j2ee engine. Are you able to log in to the visual administrator?

    VJ

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.