Skip to Content
0

NWDS version to be installed for PI 7.5 & prerequisites to access the system

Oct 03, 2017 at 08:25 AM

284

avatar image

Hi Experts,

In order to access PI 7.5 system via NWDS and the prerequisites required to access. Currently we are working on PI 7.5 version with the below details.

Make Release : NW750EXT_07_REL
SP Stack Number : 07
JDK Version : jdk18

Which version of NWDS should be installed and also can you tell me the pre-requisites required to install in order to access the system.

Thanks,

Ramu.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

gurudatta d Oct 03, 2017 at 10:27 AM
0

Hi Ramu,

I use Below NWDS version for PO 7.5.and i can easily access the system without any difficulties.


nwdsversion.jpg (63.4 kB)
Show 2 Share
10 |10000 characters needed characters left characters exceeded

Hi Gurudutta,

Which SP number of PI 7.50 are you working on? Also have you installed SAP JVM 8 in order to use NWDS? Is it required to install NWDS mandatorly? As shown above, we are working on PI 7.50 SP number:07.I see that you have installed NWDS 7.3 SP08 but the blog https://blogs.sap.com/2016/03/17/stop-using-the-wrong-nwds-version-have-a-smoother-eclipse-experience/ says it is required to download NWDS 7.50 . Can you elaborate?

Thanks in advance!

-Ramu.

0

Hi Ramu,

1)I am on SP 05

2)I Use java 1.8 121 64bit

3)since the PO 7.5 supports IFLOW;For creating and deploying IFLOW i use NWDS which makes configuration ID part very easy

4)I am not sure about NWDS 7.50 but for me the above version works fine

Thanks,

Guru

0
Evgeniy Kolmakov Oct 03, 2017 at 09:14 AM
0
Share
10 |10000 characters needed characters left characters exceeded
Raghuraman S Oct 04, 2017 at 07:48 AM
0

Try the version

NWCEIDE05P_5-80000648

We use it for SAP PO 7.5.
Share
10 |10000 characters needed characters left characters exceeded