Skip to Content

S/4HANA 1709 - compatibility with netweaver HUBs

Dear All

I could not find any document listing the prerequisites for SAP Netweaver Hubs (like BW / Portal / PI / etc ) .. to be able to communicate with S/4HANA 1709

Is there such a document out there? I remember reading that the netweaver versions should be higher than 7.3 to be able to communicate with S/4HANA 1610 (cant find that sdn blog also anymore)

appreciate any pointers in this area

thx

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Oct 03, 2017 at 11:35 AM

    Hello,

    You will all the info you need in sap note 2251604. Version Interoperability between SAP S/4HANA On Premise Edition and SAP NetWeaver Systems.

    Do not forget to scroll down to display the attachment (or go to the attachment tab)

    Add comment
    10|10000 characters needed characters exceeded