Skip to Content
1

Correct Version of NWDS for SAP PO7.5

Oct 02, 2017 at 11:54 AM

132

avatar image
Former Member

Hello All

We are using SAP PO7.5 SP0 and have a requirement to develop BPM and BRM though NWDS. I have downloaded NWDS (Eclipse Luna - Version 7.5 SP00)from marketplace following the link available in Wiki SCN.

Below is the issue I am getting with this.

1. BRM Development : Unable to check for Rules composer, but has been achieve by adding some values in eclipse.in file.

2. BRM Development : NWDS is not allowing to create Rule Set in BRM.

3. BPM Development : NWDS is not showing the properties of the service interface.

So I have downloaded NWDS 7.5SP2.0 and able to create BPM successfully. But here again there is an issue that I am unable to Deploy the BPM to SAP PO server.

I am wondering what is the exact way of identifying the required version of NWDS compatible with SAP PO version.

I have already gone through the below links and appreciate if you can suggest me other than these options.

https://blogs.sap.com/2016/03/17/stop-using-the-wrong-nwds-version-have-a-smoother-eclipse-experience/

https://wiki.scn.sap.com/wiki/display/Java/NWDS+Download+Links

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Szabolcs Renyo
Oct 03, 2017 at 12:29 PM
2

Hello Venkata,

From NWDS point of view I can only suggest that use the latest patch version of NWDS 7.5 SP 0.

As you can see in the following blog: https://blogs.sap.com/2014/03/26/nwdi-vs-nwdi-content/

you have choose the version correctly. Runtime system 7.5 SP 0 indeed needs NWDS 7.5 SP0.

Related to the BPM questions I hope someone who is more familiar in this topic will answer as well.


Best regards,
Szabolcs

Share
10 |10000 characters needed characters left characters exceeded