Skip to Content
author's profile photo Former Member
Former Member

Mail sent (transmitted status) but not delivered!

Hi everybody,

I am able to send mail successfully from SBWP but not from the workflow.

The recipent receives the mail sent from SBWP but not the one sent from workflow. In SOST the status is green, which is TRANSMITTED status, but it doesnt reach the recipent. SCOT and SU01 confiigurations are perfectly fine. Can somebody kindly give me some good idea on this?

Thanks,

Max

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Posted on Nov 12, 2007 at 07:35 AM

    Hi,

    Chck in Infotype 0105 in that User's Mail ID should be available.

    Thanks and Regards,

    Prabhakar Dharmala

    Message was edited by: Prabhakar Dharmala

    After this need to check in the database table PA0105 also whether data is updated or not

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Nov 15, 2007 at 03:45 PM

    There are 4 area which you should look for mails.

    1. PA0105 - HR Communication Information - Subtype = 0010

    2. SCOT - check the Time lag settings, and you can even start the process by using CTRL+F7. Also check does you workflow messages goes to the Error or In Transit in the SCOT.

    3. When using fork, check the conditions.

    4.Instead of using the Standard Taks - SEND_MAIL, try to use the F.M - SO_NEW_DOCUMENT_ATT_SEND_API1 / SO_NEW_DOCUMENT_SEND_API1.

    • This method will work for nearly all the cases.

    <b>* Few things I require from you side:-</b>1. If you are using the Standard Mail Function - SEND_MAIL, what is the RECIPIENT TYPE and Object( Expression, Org Unit Etc) you have selected.

    2. Have you check about the objects used above in PP01 ( HR Transaction), are they still active.

    3.. Are you using the Z-method in the task for sending mail, like standard method uses - BOR - SELFITEM - SENDTASKDESCRIPTION.

    Regards,

    Saurabh Bhatnagar

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 30, 2008 at 07:26 AM

    Hi Max,

    I am facing the same difficulty.

    If u have got the solution..can u pls provide it here.???

    Thanks,

    Varsha

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.