Skip to Content
author's profile photo Former Member
Former Member

Can't find BAPI from the RFC View

Hi everybody,

I tried to implement a widget. But when I try to access the BAPI by the "add" button in the RFC View of eclipse, I can test the connection I have created in the SAP Foundation Widget (And it respond "Success") but I can't find any function when I click the Search button.

The SAP foundation Widget seems to be perfectly configured (I can access the bapi I want to use via http://localhost:7531/SapMiddleTier/REST/ewcs/service/rfct/form).

Does anyone is facing the same problem ?

Best regards

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Nov 13, 2007 at 07:48 PM

    This might sound strange but did you try restarting the widget foundation ? I've noticed that changes I make to the FM are not translated until I restart the Widget foundation..

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Nov 27, 2007 at 01:14 PM

    Hi Johann,

    did you type anything in the search field? For example "BAPI*"? Still no result?

    Just an idea.

    Regards

    Roman

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.