Skip to Content
author's profile photo Former Member
Former Member

Forum 7.0: Integrate a Forum into a Collaboration Room

Hello,

I did all steps decribed in the How to Guide.

But now I get a 404 Not Found SAP J2EE Engine/7.00 message when I added the roompart in a room.

The requested resource /forums/forum-main.jsp is not available

Details: File [forum-main.jsp] not found in application root of alias [forums] of J2EE application [sap.com/com.sap.netweaver.coll.forums].

Do you know how I can solve the problem?

Thanks and bye

Sybille

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    Posted on Nov 22, 2007 at 11:17 AM

    Hi,

    please fill in the correct parameter to link to the forum. The parameter should look similar like:

    forum.jspa%3FforumID%3DXX, where XX is the placeholder for the forum ID.

    kind regards,

    Anja

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 12, 2007 at 09:21 AM

    Can you give some more information what systems you are running , portal version, ...

    Did you checked the prerequisites properly ?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.