Skip to Content
0
Former Member
Nov 09, 2007 at 03:06 PM

Installation Problem IDES mySAP ERP 2005

14 Views

Hello all

I'am trying to install an IDES system but i have the following problem

I have installed j2sdk-1.4.2_08 and when i run the prerequiste checker from an SR2 installation master disk i get a message that says that i should not use j2sdk-1.4.2_10. And that JAVA_HOME cannot be checked and that i should read sapnote 867110.

When i run the prerequiste checker from an sr1 installation master everything is ok.

I've also tried with j2sdk-1.4.2_13, j2sdk-1.4.2_16 and i get the same message.

If i don't check Developer Workplace when i am running the test everything is ok

I've read in note 867110 that i should use j2sdk-1.4.2_08 and thats exactly what i did.