Skip to Content
0

WebI report does not show prompt box and just keeps running

Sep 28, 2017 at 06:32 PM

32

avatar image
Former Member

Hi,

I have bunch of reports coming from a universe(all objects comes from various views). We are on BO 4.2 SP4 and database is sqlserver 2016. ODBC connection created with SQL Server Native Client 11(compatible version)

When I refresh these reports they just keep on running and never pop up Prompt box. I did execute the reports queries in Database and they seem to bring data in few sec's. I tried to parse the objects used in these reports in Unvierse - they keep on running and throw a timeout error. I did make changes to bunch of files with parameter timeout as NO - still doesn't work.

Same reports in our current production environment on Oracle DB works absolutely fine.

Need suggestions to troubleshoot the issue. Please Advise.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Manikandan Elumalai Sep 28, 2017 at 07:32 PM
0

Does the LOV of your dimension uses underlying fact table rather than dimension table? If so make sure it uses the dimension table

Share
10 |10000 characters needed characters left characters exceeded