Skip to Content
author's profile photo Former Member
Former Member

0CRM_SALES_ORDER_I fields not displayed

Hi,

I am working with the CRM Datasource 0CRM_SALES_ORDER_I. The CRM version is 5.0 .

I have installed the datasource 0CRM_SALES_ORDER_I in RSA5. When I run the RSA3 tcode for this datasource, records are being extracted. But there are some fields like Status, etc which are being shown in the datasource extract structure but are not visible when I am looking at the records extracted from RSA3.

I have also checked if they are marked as hidden in datasource maintenance screen and they are not. Is there any setting that I need to check like in the BWA1 tcode?

Please let me know and thanks in advance. Points would be awarded.

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Nov 09, 2007 at 07:20 PM

    Check if the mapping is done in BWA1 Mapping tab make sure its mapped to segment name: status and field name: status.

    Another thing you could do is a version comparison to check if it changed.

    Hope it helps.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 09, 2007 at 08:54 PM

    Check RSA3 output settings...

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 20, 2007 at 10:26 PM

    My problem is resolved. The reason for the fields not being displayed is that by default the output screen in RSA3 can show only a few fields. If the datasource consists of more number of fields than the datasource can display then only the first few fields are displayed.

    However, to view all the other fields, the layout has to be changed and the required fields can be selected. The change layout option is available in RSA3 output screen.

    Thanks

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.