Skip to Content
avatar image
Former Member

problem in Applying logs on Standby

Dear friends,

I transfered archive logs from mh production to standby server

Registered them successfully.

then successfully executed recover managed standby disconnect from session successfully. while log applying serives was on 290s, I erronously deleted log number 300 (1_300.dbf) from standby.

Anyways log applying service continued until 299

and now obviously giving me error as below

==================

Media Recovery Waiting for thread 1 seq# 300

Fetching gap sequence for thread 1, gap sequence 300-300

Trying FAL server:

Error fetching gap sequence, no FAL server specified

Thu Nov 8 12:06:30 2007

Completed: alter database recover managed standby database di

Thu Nov 8 12:06:44 2007

Failed to request gap sequence. Thread #: 1, gap sequence: 300-300

All FAL server has been attempted.

========

Now copied 1_300.dbf again from production to standby location but still its giving me same error. I tried to register it again but this log has already been registered

tell me what to do

Best Regards

Waqas

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Nov 08, 2007 at 01:23 PM

    1. what do you mean by registering?

    2. have you deleted the "1_300" file while is was being applied?

    3. "1_300.dbf" looks strange, adapt initSId.ora:

    log_archive_format=%t_%s_%r.dbf

    Add comment
    10|10000 characters needed characters exceeded