Skip to Content
author's profile photo Former Member
Former Member

Planning sequence in Process chain

hi folks,

Am using a planning sequence process type in a process chain. For some reason, the process chain fails on the planning sequence step with the message, Inconsistent parameter (parameter <unknown>, value <unknown>). Has anyone experienced this situation before?

So the variant used by this step contains all the required values. Have tried wz both Loading mode and planning mode on the cube but that did not make any difference.

Appreciate any valuable inputs.

Thanks.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Dec 03, 2007 at 09:03 PM

    Check you planning sequence whether you are passing the required and correct input parameter values to the planning functions.

    Is your planning sequence work if they are executed in Planning layouts.

    please clarify...

    Cheers,

    Balaji

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.