Skip to Content

Adapter object TM_SERVICE_PROD in SAP CRM with SAP TM integration

Hi, dear colleagues!

I have a question about integration between CRM and TM. We'd faced with issue when try to start initial load with object TM_SERVICE_PROD. We have not adapter object with the same name in CRM system. We'd added this object to table CRMRFCPAR in TM system but it doesn't appears in CRM (however, we can see RESPONSE_TM object in CRM).

How can we load services from TM to CRM?

If you have any idea it will be very helpful.

Thanks in advance.

Best regards,

Igor.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Oct 03, 2017 at 06:23 AM

    Hello Igor,

    Please firstly check whether you have activated the business function CRM_TM_O2A using the tcode SFW5.

    Then please check the following Blog and help document.

    https://blogs.sap.com/2014/02/17/sap-crm-tm-o2a-integration/

    https://help.sap.com/http.svc/rc/50d7fdfaaa3b4003a471544afea06f4a/9.2/en-US/IG_92_CRM_Integration.pdf

    Thanks and best regards,

    Julin Xin

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Julin!

      Thanks for your answer!

      Activating business function CRM_TM_O2A was a first step when we started setting systems up. This help documents doesn't help, because we had made all the steps from them, but there is no adapter object TM_SERVICE_PROD in the CRM system. So we can't start initial load for a service products from TM to CRM.

      Best regards,

      Igor.