Skip to Content
avatar image
Former Member

Error in AS01 message AA012

Hi community

Please i need your help, when i try to create a new asset (AS01) I get the error "Company code XXXX requires valid fiscal year version Y4 (please define) Message no.AA012" .

Diagnosis

You have specified fiscal year version Y4 for company code XXXX.Your fiscal year version has not been defined.

Procedure

Define the fiscal year version using de financial accounting custommizing functions.

I already check my fiscal year in FI and is K4 not Y4 I don't know if there is another place that I have to check it.

If some one know about these error please tell me some idea to check and resolve it.

Thank you so much community.

Javier Hernández

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Oct 02, 2017 at 06:32 PM

    Hi Javier

    Looks like you defined FY variant in Asset Accounting which is normally not required. Check below path -

    SPRO - Financial Accounting - Asset Accounting - Valuation - Fiscal year - Fiscal year Variant - Specify other variants on Co Code level.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 02, 2017 at 11:13 PM

    Hi MaDhu,

    I already check the path, and erase that fiscal year variant (Y4) and save the entry and then the AS01 works well.

    I don't know why that variant is there....and also it does not exist in the table of variants T009....

    Tks a lot.

    JHN

    Add comment
    10|10000 characters needed characters exceeded