Skip to Content
0
Former Member
Nov 07, 2007 at 04:19 AM

JCE Unlimited Strength Policy Archive

33 Views

Hi, I am installing SAP NetWeaver on Linux for System z. After the SAPINST GUI asked about the Java Home, it asked about the "JCE Unlimited Strength Policy Archive", I need help figuring that out PLEASE :-). The online help pointed me to www6.software.ibm.com/dl/jcesdk/jcesdk-p (for the IBM Java which I am using). I downloaded the mentioned zip file which contained 2 files: local_policy.jar and US_export_policy.jar, but there are no readme files on what to do. I replaced the original local_policy.jar & the US_policy.jar with the new ones that I downloaded, then pointed the SAPINST to these 2 files (I tried one at a time of course) but failed. Anyone has experience with this please? and what do I need to write down when SAPINST asked me about the "JCE Unlimited Strength Policy Archive"?

Any help will be highly appreciated. Thanks

-- Ashraf Kamel