Skip to Content

Problem with the setup wizard B1_shf shared folder?

Hi Experts

I run SAP Business One 9.2 PL04 on SQL server 2012, yet everytime I try to run the setup wizard (I would like to install browser access) I get this message "The shared folder \\Server-name\b1_shf\ cannot be detected or accessed, and will be created on this machine".

I am not familiar with that folder so I googled "b1_shf" and basically found out that it is the HANA equivalent to b1_shr.

I find this very strange, why is the wizard trying to detect this folder when Im not running SAPB1 on HANA?

As you can see in my screenshot the checkbox for repository is already checked and grayed out, so I can't deselect it.

If I press OK, then in the column Action it says that the repository will be Reinstalled. If I then click Next and begin the upgrade/install process it will fail as shown in the screeshot below:

So I started over and completely uninstalled SAPB1, deleted any remaining files, downloaded the PL03 and PL04 packages, installed 9.2 PL03 and then upgraded to PL04 with no problems.

But guess what, when I run the setup wizard again the same message pops up.

Iam totally clueless now... What is causing this? Any help is really appreciated! :)

feil.png (25.9 kB)
b1-shf.png (41.9 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Apr 25, 2017 at 09:35 AM

    Hello, I'm facing the same problem as you. What solution did you find to solve your problem ?

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 26, 2017 at 11:19 AM

    Hello Natalia,

    Bad news.

    Unfortunately I never found a solution to this or why it happened. Luckily I am not facing this problem anymore since I received a new laptop shortly after, but it would be interesting to know why this occurs.

    Add comment
    10|10000 characters needed characters exceeded