Skip to Content
author's profile photo Former Member
Former Member

Web Repository

Hi,

I am trying to set up a web repository manager and have issues. I have created the http system, the web site and the web repository manager. I see it when I go to KM Content admin but cannot see any other information on the web site.

When I go to Knowledge Management -> Component Monitor, I see that in the repository manager I have created, the server has a red light saying error startup failed. Any idea how to fix that?

I haven't entered userID/PW in my http system as the web site doesn't require authentication. Am I right?

Thanks

Renaud

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Nov 05, 2007 at 04:49 PM

    Hi Neil,

    Good idea! I tried it and I am able to create a URL iView to this site. I guess it means that it excludes the network issue, right? Any other ideas?

    Thanks!

    Renaud

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 05, 2007 at 05:57 AM

    Hi Satya,

    Thanks for your quick answer although my issue cannot be a proxy issue. The web site I am trying to index is internal to our network and does not require proxy settings. Any other ideas?

    Thanks

    Renaud

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      Check that the portal is able to see it by creating a URL iView to the site. If you cannot browse to it during the creation process then the site will not be available for a Web Repository. You may have to bargain with your network security team for access from the server.

      Regards,

      Neil.

  • author's profile photo Former Member
    Former Member
    Posted on Nov 05, 2007 at 05:04 AM

    Hi Renaud,

    If Proxy is eanabled in your netword, Please set proxy server address.

    Go to Content Management -> Global Services -> System Landscape Definitions -> Systems -> Default Proxy Settings -> Give proxy url.

    Best Regards,

    Satya

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 06, 2007 at 01:50 PM

    Hi Neil,

    Thanks! I fixed a problem and restarted and it fixed my problem!

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Thanks for the quick response, Renaud. I tried the Simple Web Repository Manager, and that doesn't work either -- same issue. We restarted our portal this morning after the configuration and still no luck. My next try will be creating the URL iView... however, since this is our QA portal environment, that will be a little more difficult to do on the fly.

      Thanks again for your response. I posted a separate question with my problem to see if I receive any additional suggestions (and so I can award points! 😊

      Kindest regards,

      Fallon

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.