Skip to Content

PB.NET 12.6 .NET Framework targeting in .NET ASSEMBLY

Hello, all

This is a really frustrating issue here I am encountering

I created and run WPF app with Framework 4.5 referenced assemblies. The WPF project has a property of framework targeting.

But there is no such property in the .NET assebly target and it does not compile with the same exact references.

Is there a way to work around that? I need to upgrade some of my assemblies and not being able to use 4.5 is a real problem.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Oct 01, 2017 at 04:37 PM

    The same question applies to PB assembly target.

    My non-visual WPF app is broken down to 10 pb assemblies, some of them reference .NET assemblies.

    These .NET assemblies need to be upgraded to .NET 4.5 soon and I need a solution.

    Does anyone have an idea what to do here?

    Add comment
    10|10000 characters needed characters exceeded